CVE-2026-63618
HIGH
NVD
CVSS Score
7.5
Severity
HIGH
Published
Oct 16, 2026
Vendor
unknown
Description
Exposure of Sensitive Information (system level configuration info) to an Unauthorized Actor vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.